This project has moved. For the latest updates, please go here.

Created new item but armor value is low

Topics: Help and Support
Jan 4, 2015 at 5:14 AM
Hi
Thanks for this great editor.
I created a new item in inventory Set:Sunwoko's Crown and give it one affix just to test.
After getting this into the char in PS3, the armor value of this new item is only "21".
Where can the armor value of the item be set?
Developer
Jan 4, 2015 at 5:53 AM
Goto properties of the item, change the tier quality to an armor item. If you want realistic stats, do whatever the class is, +> scroll to the type then select one with the armor range. For non realistic stats for armor, the top tier crusader shield has the highest value.
Marked as answer by maddmaxx308 on 1/3/2015 at 10:56 PM
Jan 4, 2015 at 6:29 AM
Edited Jan 4, 2015 at 7:05 AM
Thanks for the respond.

I set the Property - Tier Quality to one of the helm that has AR (Ascended Crown AR 660-759). All other value in properties left untouched. Put back into game and it still show armor at "21". Am i missing something?

Edit:
I went back to change the other properties value one at a time.
With Tier Quality = an item of AR 660-769 and Legendary Level = 70 give the correct Armor value in game for this set helm.

Thanks for your help.
Jan 8, 2015 at 3:12 AM
Armor also depends on the level of the item i have noticed, example a lvl 70 item with 700 armor at lvl 1 may only have 30 armor. Add armor to the affixes and you will have what ya want and make sure the item level is set to 70.
Jun 27, 2015 at 1:36 PM
Edited Jun 27, 2015 at 2:28 PM
i keep having a problem where my armor has the correct value at first but then looses value (ie starts at 2000, ends up at 40) which seems to happen most often when i drop out of the game and then start back up but also seems to happen in the middle of game play. am i missing a step somewhere? i have been trying to follow the new tutorial step by step but just cant seem to make the value "stick"...i have set the tier quality to both the items gbid and a crusader shield with good results except for the lack of permanency of the armor value, and i have also left the durability at 0 and tried placing a value there but my end results continue to drop in armor value. this is the same item before and after i dropped out of the game and restarted TEXT TEXT
Coordinator
Jun 27, 2015 at 1:57 PM
Copy and Paste the item here so it can be looked at.
Jun 27, 2015 at 2:30 PM
Edited Jun 27, 2015 at 2:36 PM
TEXT TEXT this is the same item before and after i dropped out of the game and restarted TEXT
Coordinator
Jun 27, 2015 at 3:06 PM
No literally copy and paste the item from within the editor..
Jun 27, 2015 at 3:12 PM
i have tried leaving durability and item quantity at 0 with the same results...here i added a value to both:

DIII(H4sIAAAAAAAEAOy9B2AcSZYlJi9tynt/SvVK1+B0oQiAYBMk2JBAEOzBiM3mkuwdaUcjKasqgcplVmVdZhZAzO2dvPfee++999577733ujudTif33/8/XGZkAWz2zkrayZ4hgKrIHz9+fB8/IsbFjP73+8+Li3n6Wbr7Gyf6QVld0d97O7sH9x/c23n4kL6orpZ5/fvny7Zor3//YkZfL9dlSV801fRt3gYfzYs6L4vlxe8/LbOmoc93ALnNF79/U1YtID/Yw5u/aJ3V+e9fLGf5O/rwgD5aN/ns91eI02q9bPXli5x6z9qqHjd5jp527x/sHdy7/+BgL/j2YvL7z7PlrMzHF9ki//0nWZktp/nv316vcnQ71HbC2G/vPjzY/XTv3sP9+0HDSdbkv392fl68y5vvffp9avmL793f+fThvQe7D0Z7Ozt7D+7dO7g32t492Pv04MHB7sP7o90HOw/3H97bv/+APt55eH/nwYOD+w9H23v39x5+uvdgZ/eXBD3UTAcQaEloj+1vv3/R/P6rOqeeqdNnWdnkm15rlpWg+fs3bQ3yl0XTJ2Dnpd4Ldj42viazeeNb+XJKNG4FLSZx8PV5mV2AP+7RE3wxW9fZpCiJ1+jbBzs7HR5os+nb378pfoBJDSHOru1sh+8wwsRwgPn7l/llXlKTh/0mExoID0qbhFAW2bvffzNu02rZkpQ039thRgnnmXtYL0ti8N+/LRY5DWSxGiRanS0v8t//MuujUeb0+yyrr2VGDK4PwlYtAWgW1UVdnF///srj9z69v/9wZ+9+SLX8HU0hRm3n6dN79+/du39/P4JZSyJq2pEQPvx0Z//T/QH02oKUhlKdp59k5P7epw/D9mbAKtv0/YP7D+4/3D2ItaLe45qBhjsjOZ3yt6KPYg3aYvq2IZKdx0Rj+TbOOHFu8Bmm9+U8q2fTqgYnGsk9rwuiSyp68v8JAAD//7WH3+x8BQAA)
Coordinator
Jun 27, 2015 at 3:48 PM
The closest thing I can see is you are using an ancient item type. I'm not sure what the item rules for ancient type items. Try any other ancient type and see if it still reverts back then again remove the ancient type because the only thing that it changes is the boarder and the name there to the best of my knowledge is not any benefit for ancient type items.. The editor can not fix this for the new item property's because it then will not load on the PS3/Xbox 360.. I have not looked to see what the new items look like to see if there is something that the editor is missing because it wont matter..

After taking a lot closer look at your image the ancient name is not appearing on the item anyway..


It should be Ancient Jade Harvester's Joy right?
Jun 27, 2015 at 5:56 PM
Edited Jun 27, 2015 at 10:39 PM
thank you. changing from "ancient enchant-able" to "ancient" appears to have solved my problem. dropped out and then back in and also exited the game completely and the armor value remains consistent.

yes, it should have been "ancient enchant-able jade harvesters joy". i just like the looks of the gold borders. the ancient title does show up on some items (ones also on the ps3 version?) but i really am happy with just a gold border

i dont know if it will be of any usefulness but the "ancient enchant-able" flag did not appear to affect any of the other items the same way it did the armor. weapons and anything that i created other than armor appeared (to me) to remain constant

thank you for the time and effort you and the others involved with this project devote to it
Coordinator
Jun 27, 2015 at 6:10 PM
And that's what i get for listening to the community..
Jun 28, 2015 at 1:37 AM
i would like to apologize if my prior reply conveyed anything other than respect and gratitude. i have edited it. i did not intend to come across as disrespectful or ungrateful or inattentive. i saw and understood your point re: any benefit for ancient items but failed to mention that in my original reply
Coordinator
Jun 29, 2015 at 5:56 PM
You sir misunderstood me.. The number 3333 came from the community was said that it worked and that's why it was added...

there is no need to apologize.