This project has moved. For the latest updates, please go here.

No Edited Items Found after Loading the Game

Topics: Help and Support
Jan 31, 2015 at 4:58 PM
Edited Jan 31, 2015 at 4:59 PM
Hi, everyone. I am a new comer and spent a lot of time working on this since yesterday. When I tried to load the edited save, no error showed, but there is no any edited items there. Level and gold edit works. Just for inventory part, nothing changed from my original save. Anyone knows what happened? I do appreciate it if any one can give some suggestion.
P.S. edit version: 1.3.17.123 BSD version: 4.7.4
Coordinator
Jan 31, 2015 at 5:03 PM
Try rolling the items a few times make sure that the items do not have patch specific item types or affix's.
Jan 31, 2015 at 5:09 PM
I can see the character wearing the items I edited the first time loading the save in character pick, but when I start the game, the character become naked again. Even if I return to character pick, he's naked.
Coordinator
Jan 31, 2015 at 5:11 PM
CLICK Duplicate on each item a few times..
Jan 31, 2015 at 5:13 PM
Is there any limit to add affix to a common arm? I mean the white named items. I just added 6 exp boosting affix to the item, nothing specific, but cannot find it any place. Thank you for your notice, I want to figure out what's wrong here.
Coordinator
Jan 31, 2015 at 10:49 PM
did you duplicate the item 50 to 60 times? on an empty hero?
Jan 31, 2015 at 11:57 PM
No, I did some research. It seems like the PS3 version D3RoS had some affix and items unavailable. Do you know any place or database I can figure what kinds of affix are unavailable on PS3?
Coordinator
Feb 1, 2015 at 12:04 AM
Are the words (patch 2.1.X) in the affix?
Feb 1, 2015 at 12:06 AM
no, I did not use any affix with patch required beside it.
Coordinator
Feb 1, 2015 at 12:08 AM
can you post the item as you made it so i can see what it looks like?
Feb 1, 2015 at 12:09 AM
Sure, hold on one sec. Thank you for your help.
Coordinator
Feb 1, 2015 at 12:11 AM
just the item copy the item and paste it here.
Feb 1, 2015 at 12:13 AM
Oh, when I changed the system language to English, there are several patch 2.1.2 showed up, I thought that's the problem.
Marked as answer by maddmaxx308 on 2/2/2015 at 11:26 PM
Coordinator
Feb 1, 2015 at 12:14 AM
and what language are you using?
Feb 1, 2015 at 12:15 AM
So, I will try it again. As a remind, the Chinese version of the latest editor did miss a lot of patch information beside the affix. Thank you.
Coordinator
Feb 1, 2015 at 12:23 AM
Edited Feb 1, 2015 at 12:37 AM
I will get with KODS and have him update