This project has moved. For the latest updates, please go here.

items wont show up in game help

Topics: Help and Support
Feb 14, 2015 at 12:53 AM
Edited Feb 14, 2015 at 4:51 AM
so i made some items i had use before in the game i know they work but the items i make wont show up in the game in my inventory at all i try putting it in my chest and it wont show still i dont understand what is wrong one of the items i made was a help for the crusader it was helm of akkhan and it had sockets 3, 91-100 resist all elements x3, 13-14% chri hit chance, and 1,177-1,788 damge item lvl is 60 legen lvl is 1 flag is set on normal is legendary no binding durability at 1799999237 and max at 2000000000 and what is wrong im on ps3 can someone help me here the code thing for the weapon

UPDATE- so i have a item i using already in th game it was lvl 70 all i did was change it to a lvl 1 and and i went bk to the game the item was gone seems anything i edit just wont show up has the game been patch or something i just dont understand whats going on :/

DIII(H4sIAAAAAAAEAK2YwXKjMAyG7zuz79AHaDJYoRAOe92X6HQ8DjjEU8d0sdMmu9N3X0PSpi4GZLc5UVuSJfHLH9OlqJaiojtR725+3ZCfP5bnBdm82L8hAVKsIU3WdqN5UbylXBlhTtRxS/y75xjdpm7KR26GTs761XwnWi6FqmkpmdaXRWH4nmrZmC6vHDrvPwfWcipUxY/dYmHXDppX9BK2bA7KXLxrbtNjpmmXmvPKLmbJGvIkX2fOZr2hO6YqyZc123O6YZKpklNzeuLdCWO2G9GFXJCiAJKlGdw5hhumOWXbrThyfZ89WMt/i3WerLIiXSW3GSGQpSty531akLsE1llK1vntAkieJWlB0lcnftt3oWuPskkv35+o0PSp5fZce+RvJjWfctOqOSdJtWm75kuh+16TVZamU54Dr/dXQmbz9Hm574ur0rbZnHPru+xsbyWrO4kUzmp1aNlGSKvFLou86H6wyl0hGFY+Ui3+8sGZ1en9nbsbfc5Wdl1kKvkzl4Oje5ONraWv62Kyckz27EidDCF5+zl2ZaOMnSh9nzwsB7MzZXYdJb/VYBowptOzERjhPDEYJ2d6kn56XhFukUOBCjY2Kphy0LMTEQw5Uf5YM3Pmd3qbPswBjuJR2hwf0JETxsbWb+4dZkzV3hHHnDgYfIzTh1Ws+PsED0paDlIj9tx2cv8UqIOWqZrTZ4atTXL7XLH2dBZkSFuMPUvvm7oV2xMNuBr40Yq8ewdvmkXXZ+xXQojTtTgj7GfORTSBHQ24ay8uNkv/R8xoHyt7V5a9D0W38aAelf18gwx966jHkBELkcLH0UK67FhblU3Lp+9zgkMoQSGU4BFKvozQsQiTc0LiEEq+E6FTwQIROhUqGKGzRcbGwiKUBCCUhCKUhCKUhCGUxCJ06IhEKIlBKAlH6DBBPEK9OkAglMQjlEQilMQgdFgfAqEjxeEQ6u1owF2LRujnPiIRSgIRSvAIHQoxRAo4hJJwhAIOoYBCKOARCl9G6FiEyTmBOITCdyJ0KlggQqdCBSN0tsjYWFiEQgBCIRShEIpQCEMoxCJ06IhEKMQgFMIROkwQj1CvDhAIhXiEQiRCIQahw/oQCB0pDodQb0cD7lo0Qj/3EYlQCEQo4BE6FGKIFHAIhWmEDv8rPDsL86of0bd7X8wreUazM+pE6nBScXPamlXRuF68ynDalXn2rq/bbabn22jbClu/XVAHKf8DjZ0yAEIbAAA=)
Coordinator
Feb 14, 2015 at 7:22 PM
Are you transferring to a next gen console?
Coordinator
Feb 14, 2015 at 7:33 PM
DIII(H4sIAAAAAAAEAOy9B2AcSZYlJi9tynt/SvVK1+B0oQiAYBMk2JBAEOzBiM3mkuwdaUcjKasqgcplVmVdZhZAzO2dvPfee++999577733ujudTif33/8/XGZkAWz2zkrayZ4hgKrIHz9+fB8/IsbFjP73+8+Li3n6Wbr7Gyf6QVld0d97O3u7Dw/29ncO6IvqapnXv3++bIv2+vcPXtuJfysw8GVTTd/mbf+l4HPXfF7UeVksL37/aZk1jX5YtPni92/KqjXv/qJ1Vue/f7Gc5e/0o3WTz35/hTmt1kvT9CIn3LK2qsdNns/ow093DvYe7Dw4+DT48mLy+8+z5azMxxfZIv/9J1mZLaf5799er3LQYqjtpADI7d2HD/d2P93/dO9+0HCSNfnvn52fF+/y5nv3v08tf/H2wYOde58+3L+3M/p0d3fv0/17u/ejv23v3t/ZO/h0f/fgwS8JgNY8chBkSZiO7W+/f9H8/qs6p86on2dZ2eSbXmuWlWD2+zdtDXKXRQOS7e3e+3R/f9ObvbfsNOzeiGfsrXCS8uWUaNsKbkza4OvzMrsAUzwMPp2t62xSlMR9/Ulvs+nb378pfpD3vppd2/kNv2BUicMA8Pcv88u8pCYH/SYTGgIPR5vcC5ossne//wbEptWyJYlpvrfz/VAOb2rmRCXeqsfwt2m6mf3fE4IIxW1eCgRkhwUkZPb4a19TBG4FbEgwbjOcW0vK1wB2S/mJw7pBquIvGVm7TQe3ZPRbyeVAD0PSGm8eleHbjDoq2bfp8T3kPfrpbZmfEVwvSzJ1v39bLHKi5GJ1y+4MH9TZ8iL//S+z246tzOn3WVZfC0O+D1la6qtZVBd1cX79+7+HasjfEZNjDgzP3uoljK8lR+B9XnKDawtyY5Rpbvmyoeh76Fp9hbCM+ymDdJyRrpzyO7//rcm4Xr5dknu29+kt29Nsvb1l0/dmBV+0bvnKPKtn06qG1G/Q57u3M6G22UYTuhuoqY3TGjT9WiZ0CMJGOQleur0JDV77UBO6Cdh7mtBNoN7bhN44yK8L67YmNHjpBhMatL2N7Qh58xYmNOzhRhMaNH8fE9p/8ZYmNHjxtiY0eMlTHLdl/vc0oVE+uIUJDd57PxMavPoeJjRE9QYTOjy+W5jQgcHdzoRGKfoeuvbWJrRLx1ua0OC1W5jQjtbZZEL7jPg+rHA7Exq8cjsTunc7E2qbbTShe4Ga2jitQdOvZUKHIGyUk+Cl25vQ4LUPNaGbgL2nCd0E6r1N6I2D/LqwbmtCg5duMKFB29vYjpA3b2FCwx5uNKFB8/cxof0Xb2lCgxdva0KDl+ynt2f+9zShUT64hQkN3ns/Exq8+h4mNET1lia0P75bmNCBwd3OhEYp+h669tYmtEvHW5rQ4LVbmNCO1tlkQvuM+D6scDsTGrzSN6HBS7eThZu5foC/Q31xMyffwLM3cOcgH+7e//T+/v1PH3z6IDqsKOvdxGQ3stMw40RZZAPdOtMefhnxkc7rguhAHyzXZfn/BAAA//8ZMhooKhsAAA==)



Try this..
Feb 15, 2015 at 1:06 AM
no im not transferring to console im just using the ps3 and I got it to work all I did was change the tier quality to the same item I was trying edit in and it work but the armor on the item was gone it had no numbers it just says armor idk how to fix that
Developer
Mar 4, 2015 at 6:59 AM
DIII(H4sIAAAAAAAEAK2YwW7bMAyG7wP2Dn2AJjAV10kOu+4JdisKQbGVRIgid5bcJhv67pOdtJ0r2Sbd3lKJpEjqpz6jc1XMVcH3are/+XED37/NLwu6fPZ/s4TBesXSZOU3ymcjKy6NU+7MO25JfPcSo9m0ZX6QLnTqrL+b71UltTI7nmth7XVROXnkVpeuyWvJGu/ftagkV6aQp6tRbWXBr1Hzsjbuur6TPjvhympupSz8Ypas2DJZrrLO5m7D98IUWs534ij5Rmhhcsnd+VE2p/bZblQTcgbrNYMszdhdx3AjrORiu1Unae/vHrzl39lqmSyydbpIbjMAlqULuPvv1wzuErbKUlgtb2cMllmSriF96USt2tKbnhif6vztF1eWP1bSn+YP+lXVcsjLmvKSGbeuahqulW37C4ssTYc8A6+3a4DRNGNe3UuSJve9dZfc2tZ2trda7BpZrDurRV2JjdJef+GlO5EfuFV/ZLBVnN/ut7vRpuoV1gTkWj5J7U2WocnGl9CWczVZdEyO4sQHEstL4/zM2PvkYR5Mx5DZ+7DErQLBY0yH5U+McBkKjFNnQJJ2QF4QbqgJ+Cm0lfRgfYOBKQc9KROCIecnHmtkquJOr7OGOQApdNRc9pzQN61x8+gMY6qOTjbmRMK8R1ex4m8TrI32qONOHaXv5PGRqINKmJ3kTwJbm5b+dyGq80WQlLY4f5Y9lrtKbc+c8DTIkxd5cwevmkXX5/yHAMXpvTin/IfMVTTEjhLe2quLzzL+ndLbx8K/lXnrw9FtrM3B+A80lqFfHXOgjBhFCv+PFtJlL6oiLys5/J4DDqGAQijgEQqfRmhfhME5gWkIha9E6FAwIkKHQpEROlrk1FhYhAIBoUBFKFARCjSEwlSEho5IhMIUhAIdoWGCeIRGdYBAKExHKExEKExBaFgfAqE9xeEQGu0o4a1FI/RjH5EIBSJCAY/QUIgUKeAQCnSEMhxCGQqhDI9Q9mmE9kUYnBM2DaHsKxE6FIyI0KFQZISOFjk1FhahjIBQRkUooyKU0RDKpiI0dEQilE1BKKMjNEwQj9CoDhAIZdMRyiYilE1BaFgfAqE9xeEQGu0o4a1FI/RjH5EIZUSEMjxCQyFSpIBDKBtGaPjP4NFZGFd9j76778W4kkc0O6JOpA4HFTemrVEV9eslqowBDXy47W4vI59G20r58v2CqbX+B6gJZ6gjGwAA)


Try to load this one in then place the 6th affix. If the item then vanishes out of your inventory then you can't have the 6th affix on the helm and load it in as such.
Marked as answer by Niko1199 on 3/3/2015 at 11:59 PM