This project has moved. For the latest updates, please go here.

Striders of Destiny (wrong GID?)

Topics: Help and Support
Jun 20, 2015 at 3:00 PM
Hi,

I'm attempting to load up a wiz with the Striders of Destiny (Delsere's Boots).

All other items load correctly into PS4, 2.2, except this item. It simply does not appear. Suspecting an affix, I stripped all but the patch 2.1.2 intelligence and vitality affixes.

Properties are set as ilevel = 70, leglevel = 70, rarity = 9, tier quality = None.

Mystic is none/none/none/0.

Item still does not load.

I therefore suspect the wrong GID is on this item in the editor.
Developer
Jun 20, 2015 at 4:51 PM
Should be fixed
Coordinator
Jun 20, 2015 at 4:53 PM
fixed just close and re-login it will auto update..
Jun 20, 2015 at 6:19 PM
Okay, I did that, but after I log in and open the locker (or a savegame), the items in the locker or inventory all display as numbers. I recall reading something about that happening in other posts (IIRC, this is what it looks like when you haven't successfully logged in and you have 2.2 affixes and the like), although even my "None" items (I use these as divisors to keep item groups separate show up as '0'. I suspect this means the item database isn't being successfully sent from the server to the client, even though the login appears successful and shows "Connected".
Coordinator
Jun 20, 2015 at 6:27 PM
Edited Jun 20, 2015 at 6:40 PM
i just tried to release it and codeplex hepaderped all over my screen
Jun 21, 2015 at 11:06 AM
LOL. Yeah. Codeplex has gone full retard. Anyway, the updated .135 version and the new login fixed this, thank you.