This project has moved. For the latest updates, please go here.

Issue with items not appearing on xbox 360

Topics: Help and Support
Jan 12, 2015 at 2:57 PM
Ok, so I watched and followed the tutorial vid that shows how to extract the save file through horizon, edit the save, and then inject it back theMU using horizon, and everything worked great..... the first time. After that, no matter what I try to edit it's like nothing gets transfered back.
After I get done editing anything I'll save both the section itself as well as file > save all, and do that. Once I'm done there I'll inject ALL my files back into the save vile (i.e. account, prefs, and profile .dat(s), and all my heroes files back into the original save, and then in horizon after injecting I'll save, rehash, and resign, however none of my edited items show up in my character inventory or my stash, and I checked all my characters and even made a hardcore char to check the hardcore stash and still nothing. Now here's where it gets weird though, I'll re-extract my save using horizon, open the save up using the editor, and lo and behold, all my edited items are exactly where I put them.

So basically they ARE in the game, because the editor reads them there off of a fresh extracted save file, but when it gets put back into the game, no items show up.
Jan 12, 2015 at 4:35 PM
Extract the save file to a diffrent folder name it something such as testsave then open the testsave folder if all is well move the save to your xbox using the move function there are alot of verables that can cause this to not work
Feb 15, 2015 at 3:25 PM
Yeah I've been having the same problem with items that I created from scratch but say I take a white lvl 1 helmet. I can change affix and lvl and It stays but if I do it like the tutorial shows you when I load game I have a naked character with no items. I can also edit the items that are give to me that are moded I can change them too but again I try to make them and they aren't there and I did try to do the save In a different file the items are still there they just don't show in game could it be that the items that I make are too powerful to put in game
Feb 15, 2015 at 4:28 PM
I don't understand what is going on can you type out a step by step of what you are doing exactly every mouse click every key stroke.. Doing this might help me figure out what is going on are you deleting your extracted folder and recreating it every time?
Feb 16, 2015 at 6:23 PM
just wanted to chime back in, I did get this to work, I'm not exactly sure what I was doing wrong since I was following the tutorial video step by step. But I've since given it a shot again, following every step in the video, and it did work this time. In fact I've done it quite a few times since then and it's worked every time since.