This project has moved. For the latest updates, please go here.

Upgrade dex on rings

Topics: Help and Support
Feb 5, 2015 at 3:37 PM
Hello, i am new on this editor, i have seen some rings with 10000 with dex, anyone knows how to do that on the editor?
thanks for your help
Feb 5, 2015 at 3:42 PM
3 sockets.
5 affix of patch 2.12 highest dex range.
3 modded flawless royal emeralds.
Feb 5, 2015 at 3:44 PM
Hi maddmaxx, i have ps3, i don have the latest patch, what do you recommend me on ps3?
Feb 5, 2015 at 3:50 PM
Highest avail dex range. I believe its 946-1125
Feb 5, 2015 at 3:52 PM
if i add that dex multiple times is going to sum or just have 946-1125?
Feb 5, 2015 at 4:10 PM
The affixes stack. :)
Feb 5, 2015 at 4:46 PM
Hello, i was creating items for my wizard, i add legenday topaz to the gear and some affixes, but when i try to use it, the game froze, you have any idea why is this happening? i try to add the reduce disintegrate cost multiple times on my gear, the reduce cost only work on weapons?
Feb 5, 2015 at 4:52 PM
Can you please copy the item by right clicking it and pressing copy, then paste it in a reply in this post?
It will look like a bunch of random code.

I'm not near the editor right now, but perhaps someone else is and can look at it for ya.
Feb 5, 2015 at 4:56 PM
i dont have my flash drive here, i will do that later, thanks :)
Feb 5, 2015 at 5:05 PM
You dont need your flash drive.

In the editor, on the item in question, right click it. A small menu comes up. Then click copy.

Come here, click add reply, then right click in the box you type in, and select paste.
Feb 5, 2015 at 5:08 PM
Feb 5, 2015 at 5:12 PM
Thats perfect.
When one of the editors gets on, they will review the item.

Is this the one that you emailed me about crashing the game, or is it the reduce cost?
Feb 5, 2015 at 5:23 PM
is the crash one
Feb 5, 2015 at 8:04 PM
I'm looking at this item now and there should be no reason it crashes the by its self 5 lines of reduces resource cost shouldn't crash the game.
dose the game load and you can move around but as soon as you attack the game crashes??
The item posted has diamonds not topaz and there not legendary.but its self is Firebird's Talons Set Gloves.. I don't think this item causes the crash.

and why might I ask don't you have the latest patch?
Feb 5, 2015 at 8:19 PM
Hes on ps3. Not ps4
Feb 5, 2015 at 10:51 PM
So that raises the question of is the latest avable patch for the platform installed..i guess knowing what version eill hrlp beccause there is nothing on that item that will cause a crash that i can see.. load it in the game and lets see
Feb 5, 2015 at 10:57 PM
I did the sale un múltiple items, with only one it doesn't crash, but if I do it let's say for all the gear it crashed
Feb 6, 2015 at 2:18 AM
Does it crash when you equip the gear or when you load the game?
Can you get past the loading screen?
Does it only crash after using a cooldown skill?
More details result in better help from us.
Feb 6, 2015 at 5:17 AM
Edited Feb 6, 2015 at 5:52 AM
I took the item into the game, it was a pair of set gloves, Firebird's Talons, which had 6 lines of affixes and three diamonds. They worked fine so all I can figure is that it may have crashed if you tried to change one of the affixes at the mystic maybe? I am on PS3 patch 1.02.
Feb 8, 2015 at 10:26 AM
Edited Feb 8, 2015 at 10:27 AM
If you are on PS3 or xbox 360, you can not add legendary gems, or any item/ affix that says patch 2.1 or later. Your game will crash.