This project has moved. For the latest updates, please go here.

New version 129 of Editor

Topics: Help and Support
Jun 14, 2015 at 3:50 PM
Hi, I ha ve download the new version of editor but when installing give me an error.
After, I try to lunch the program, I do the Log In but don't open my save.

Jun 14, 2015 at 5:09 PM
Edited Jun 14, 2015 at 5:20 PM
Same i get the "unhanded exception occurred" message, but if ya change the name of the name of ESsno_quest.txt to ENsno_quest.txt, the program works for now
Jun 30, 2015 at 9:21 AM
Edited Jun 30, 2015 at 9:21 AM
I have the same issue. Tried your suggestion kradnam and still doesn't work. HELP!!!!!
Jun 30, 2015 at 10:02 AM
bearney67 wrote:
I have the same issue. Tried your suggestion kradnam and still doesn't work. HELP!!!!!
What is the exact error message and what is the version you are using ?

I suggest you get what is on the download page and try again..
Jun 30, 2015 at 11:06 PM
I get the same error.

"Unhandled exception has occurred in your application. If you click Continue, the application will ignore this error and attemp to continue. If you click Quit, the application will close immediatly. Object reference not set to an instant of an object." hitting continue does nothing.

"See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.NullReferenceException: Object reference not set to an instance of an object.
at D3.Application.FrmMain.backgroundWorker_RunWorkerCompleted(Object sender, RunWorkerCompletedEventArgs e)

************** Loaded Assemblies **************
Assembly Version:
Win32 Version: 4.0.30319.34014 built by: FX45W81RTMGDR

CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v4.0.30319/mscorlib.dll

Assembly Version:
Win32 Version:

CodeBase: file:///E:/SanDiskSecureAccessV2.0/Jim's%20work%20files/Jim/PS3/DIIIROS.SaveEdit_1.3.18.137/DIII.SaveEdit.exe

Assembly Version:
Win32 Version: 4.0.30319.34250 built by: FX452RTMGDR

CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll

Assembly Version:
Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL

CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll

Assembly Version:
Win32 Version: 4.0.30319.34239 built by: FX452RTMGDR

CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll


version DIIIROS.SaveEdit_1.3.18.137 downloaded here today twice.
decrypter RoS-PS3-Decrypter-Tool also downloaded today

any help is appreciated.
Jul 1, 2015 at 12:03 AM
send me your save file.
Jul 1, 2015 at 12:38 AM
That's the exact same error message I get when I try to open the save file with the program after decryption. I downloaded it 3 times after your suggestion to try it again, extracted the fIles with win zip and 7zip. Tried multiple suggestions from this forum as well as 2 others. Same error code and version as listed in post above.
Jul 1, 2015 at 12:44 AM
Zip up your sace file and post it here..

Jul 1, 2015 at 11:25 AM
CKY wrote:
Zip up your sace file and post it here..
I don't see an option to attach a file here.
Jul 1, 2015 at 1:09 PM
To be honest I can't even log in now so that may be part of the problem.
Jul 1, 2015 at 2:48 PM
To upload files you need to use mediafire dropbox googledrive and post a link to it.
Jul 1, 2015 at 3:31 PM
to be honest I have opened logged in and it just works and I'm using and its just working with out the save file i have no way of knowing why these errors exist I have 30 save files that I have collected that are working fine there opening saving and reloading in the editor just fine so if anyone would like to either post there save file or e-mail me there save file i will gladly have a look at it..