This project has moved. For the latest updates, please go here.

2.3.0 Items leveling and transfer

Topics: General
Dec 18, 2015 at 3:30 PM
Hello Everyone.
Can some one put me in the right direction how to add 2.3.0 items to ps3 save file, so i can transfer it to ps4...
Another question would be - How to add Legendary gems like Gem of Ease, Gem of Efficacious Toxin and etc, The ones we haven't got in the manu.
And how to level them up, to like rank 50000?
Dec 18, 2015 at 6:38 PM
No Worries, after couple hours of working around, figured it out.
Just a patience needed i guess!
Dec 18, 2015 at 7:00 PM
Schikaka wrote:
Hello Everyone.
Can some one put me in the right direction how to add 2.3.0 items to ps3 save file, so i can transfer it to ps4...
Another question would be - How to add Legendary gems like Gem of Ease, Gem of Efficacious Toxin and etc, The ones we haven't got in the manu.
And how to level them up, to like rank 50000?
After you log in you have everything in the menu there is not a single item that is in the game that is not in that menu..
Dec 19, 2015 at 7:19 PM
Yah, Couldn't find the Game of Ease in the list. But if you read carefully it gives the name future in description.

Now i figured out everything about items and transfer. But i do have a bit of a problem.
I have a Hardcore account and Standard. When i transfer the save file, witch ever account you log in first runs normally
the other goes to Chest Size of 20. And i'm 101% sure they both are on 210 in editor.
So, for example if i log in as Hardcore, it's 210/210 And standard acc goes to 20/20 .
If i log in first as standard acc. Hardcore Goes to 20/20.

Any Ideas ?
Dec 19, 2015 at 9:24 PM
If you're "logging in" on ps3 before exporting then you will sanitize the character and stash that you log into. Instead immediately upon opening the game go to "more" and "export save" Do NOT switch characters or mess with your account in any way before exporting. If that's not you're situation then I've never had that happen before. I have both hard and softcore characters BUT I had both stashes at 210 on ps3 before I exported my account. Either way good luck.

On a side note. Good job on figuring out your problem yourself. I wish others would realize how much info is out there if you just "read" instead of looking for YouTube videos.
Dec 20, 2015 at 11:42 AM
I have the same issue, when i log into the ps4, without logging in on the ps3, just transfer, the game randomly lods one of the 2 account with a stash size of 20.
everytime i upload i'm not sure which will be at 20 and which will be at 210, its random, can't figure it out, thought it was my old save file and yet with a new save file it still does the same thing.
Dec 20, 2015 at 9:01 PM
Edited Dec 20, 2015 at 9:03 PM
There will be something else. I do exactly like you said. realized that when i started to think about, how to transfer 2.3.0 items to PS4 as they would disappear if you log in to PS3.
Tried to delete save file, started game from beginning. Created few new characters. Transferred a couple of items to see if that will change anything, But still the same.

For me it's not even randomly, account i logging in first is always going to 210, and the other one to 20.
Dec 20, 2015 at 9:09 PM
looks like I'm going to need a save file from you to even figure out what the save is doing let alone anything else where my support stops is the second you insert the flash drive into your console because form there i have no clue what anything is..
Dec 22, 2015 at 1:06 AM
Edited Dec 23, 2015 at 1:46 AM
Here is a link to my save file, when on PS3 it shows 210 stash on SC and HC, but when ya upload to PS4, you may get 20 on SC and 210 on HC or other way around.

let me know if it does it for you as well or if its something i'm doing wrong.
Dec 22, 2015 at 1:51 AM
Edited Dec 22, 2015 at 1:51 AM
you should know by now I don't have the game on any platform.. but someone is loading it and seeing if there is something wrong.. the only thing out of place was the account flags. I'm having him confirm that they are the reason for this. I'm not sure but he will let me know in a bit..
Dec 22, 2015 at 7:37 AM
wait, what account flags ? lol. That's a totally new save i had created from scratch about 2 weeks ago when i realized my old save was broken, not sure about the account flags or where they even are at, but figured since others are having the same issue, i would help out as much as possible, appreciate ya looking into it for us :) .
for the mean time i been loading up all my characters with gear, then tossing into the stash once i get in game and max it out.
Dec 22, 2015 at 8:19 PM
Account flags made no difference of its ability to hold 210/210. I suggest resetting them back to 20, go into the game on ps3 and use your 20mil gold to buy them on both soft and hard core. This may trigger a challenge or quest that's needed to hold the setting.

Also playing in the "unknown" tab can and will lead to "unknown" results. I don't want to go on a tirade about stat modding but lets just say its a deterrent from learning how to make good functional gear. My ps4 character is completely dotted out using only the legendary gems and a modded weapon. At 15bil damage I have zero difficulty with GR150. So avoid the easy button and make yourself some kickass gear.
Dec 22, 2015 at 9:02 PM
Unfortunately it don't work that way Schikaka pointed out
Still the same...
I think it's not related to editor.
Started a fresh game, send money to it from different account, through in game mail system, so i can evaluate stash. Got both, hardcore and standard to 210.
Transferred to PS4 and again the same.... Game mode you log into first, goes to 210 other to 20.
It may be related to last update.  
How ever one thing that I will point out are these are band new save files with 0 progression or very little progression a hero played to level 2 might as well be 0 progression.

I'm not saying play your ps3 I'm not even saying power level your game in the ps3 because the correct me if I'm wrong transferring resets everything..

But you can grab and resign a shared save file that has some progression on it passably?

It maybe there is not enough information in the save file for it to take hold?
Dec 23, 2015 at 1:46 AM
Edited Dec 23, 2015 at 1:47 AM
All characters were created on the PS3 and played up to the 2nd quest where you need to speak to Leah, so there is some progression on the game via the PS3.

Also, the stash wasn't modded via the editor, it was done in game on the ps3 using well 2 million i put on the SC and HC stash just for this reason, as i have never had luck with modding the size through the editor.

As for the stat modding, i play at least 1 character on both HC and SC till at least 1 paragon an then give my account at least 800 paragon to put enough points into each stat in game so i can then mod the stats via the editor, this way there is no confusion about what i am changing, for example, the stats read "dexterity, Strength, Gold find or crit hit dmg" and i can clearly make it out, then i just mod that, I leave any other numbers, such as 192782 or w/e, alone as they can and will make the save corrupted.

I can try to make another save file with 2 characters, 1 sc and 1 hc and try out different things see if i can reproduce w/e is causing it.

Thanks for looking into it though from all of us having the issues.

PS: removed the link so other don't download it thinking it will work correctly.