This project has moved. For the latest updates, please go here.

Corrupted Data when exporting to PS4.

Topics: Help and Support
Jan 29, 2016 at 2:27 AM
I've never had this issue to date, until now. I've even created entirely new characters, and put the usual gear for testing/playing with, properly re-encrypted saves after editing and I keep getting save data corrupted.

Any help would be appreciated.
Jan 29, 2016 at 2:40 AM
did you mess with anything in the Unknown tab?
Jan 29, 2016 at 4:30 AM
Nope never touched that tab, never wanted to risk it.
Jan 29, 2016 at 8:09 AM
Edited Jan 29, 2016 at 8:31 AM
Only 3 reasons it would be corrupted that I know of,
1) Messing with stuff in the unknown that has numbers for a name, big no no
2) Not hitting the REBUILD>rebuild full button before transferring
3) renaming the folder of the save file, of which I have done many times and forgot about it. for example, Diablo 3 save folder is BLUS31437-AUTOSAVE, i have on several occasions been toying around with it and name it stuff like, BLUS31437-AUTOSAVE2, this will cause the save file to show as corrupt no matter what you do till you change it back.

those are the only 3 things that would show corrupted save file when transferring to the PS3. If none of those are the cause, then be glad you back up the file regularly, always back up the file to another drive or a rar / zip file before messing with it, hell I even think D3 save editor does backups now, so just go back to a previous file.

Wait, you are capable of transferring from ps3 to ps4 correct?
Do you mean the entire save file is corrupt? or just 1 character?
for (entire save) its because you placed an item that isn't compatible with the game into your stash via the save editor, delete all items or the corrupt item and try again.
for (single character) its the reason above, but just for the character you placed the corrupted item on, delete all items from the character or just the one item and try again.
Jan 29, 2016 at 4:35 PM
The only mistake I've made in previous attempts was just simply forgetting to encrypt the save before transferring, but I double checked, and then even remade characters and moved my items from the locker onto the characters in order to try it again.

I'm not using any out of the ordinary items that I haven't already transferred a few times before, I'm honestly not sure of the cause as I've done this export to PS4 dozens of times already.

I'll try taking all of the items off of my characters, see if that solves it somehow, then put them back 1 by 1.
Jan 29, 2016 at 4:48 PM
Did you try using your backup file?
Jan 29, 2016 at 4:57 PM
Like i suggested, try deleting the items from the characters / stash its not to bad since you can copy them all to locker for the mean time, I've done it a few times. Then with a naked account, try and transfer the file, if it works its one or many of the items.
Marked as answer by xMudkips on 1/29/2016 at 12:06 PM
Jan 29, 2016 at 6:03 PM
Edited Jan 29, 2016 at 7:05 PM
Solved it, literally just wiped everything entirely from the PS3 related to D3 (even the basic save I had after logging in to wipe the modding gear was corrupted somehow) then remade the characters and moved it over to the USB. Still not sure of the cause, but all is well, I obviously messed with an option without meaning to at some point and broke everything.

Thanks for everyone's input.
Marked as answer by xMudkips on 1/29/2016 at 12:05 PM