This project has moved. For the latest updates, please go here.

Trying to craft the Manajuma's Carving Knife

Topics: Help and Support
Mar 5 at 2:40 PM
Step 1: 10-40% Damage on Affix (1) (save items changes)
Step 2: Flood 10-40% Damage from Affix (2) - (6) (save item changes)
Step 3: Changed Affix (2) 1582-2325 Damage Patch 2.12 (save item changes)
Step 4: Copy and Paste Affix (2) to Affix (3) - (6) (save item changes)
Step 5: Properties Tab - Rarity is set to Legendary (save item changes)
Step 6: Properties Tab - Flags - Ancient 4 is set (save item changes)
Step 7: Properties Tab - Tier Quality - (STUCK HERE)...

Have tried using several of the Developer Items,like the Professional items, ie. Ceremonial Knife, Fast Sword, Fast Wand, Pistol... as these items have a high damage multiplier that causes the damage numbers to increase to 50-60K plus without gems. It's worked a couple times and Ive created a few with 69K damage. However, when dropping the item on the ground from my alt and having my main account pick it up, and with any manipulation of the item after that in game the knife seems to lose it's tier quality stats. Even if I try dupping the item through the mail it reverts back to 15K - 18K . Don't know whats happening.. It's even doing the same thing with other weapons.. Like the shard of hate with the Russian Professional Fast Sword attached to the tier quality .. Ive deleted my alt game save , created a new one and tried from scratch to see if my file has been corrupted.. Didn't help. Any help would greatly be appreciated..
Mar 5 at 9:27 PM
Edited Mar 5 at 10:15 PM
I'll try how your doing it, but why are you saving it so many times?

I did go over the issue that you posted and after a hand full of tries i did find a problom.

TIER: Professional Russian Fast Sword

Item level: 1

Legendary level: 70

Feel free to message me on PS to let me know if this helped you.
Marked as answer by doug1030 on 3/8/2017 at 4:31 PM
Mar 6 at 12:31 AM
Edited Mar 6 at 12:56 AM
Sorry it's late, just had my first grand baby.. But, I seen a video where CXY said leave the item level to 0 and legendary to 0 , Will be trying that.. I save it after each step just as precaution . Edit: I just tried the wpn again.. any weapon is doing the same thing. have left item level to 0 and legendary to 0.. set it to 1 and 1 , as my characters are level 70. It's frustrating.. Really didn't have this issue until my son decided to install the editor on his laptop and login with my account to make gear for himself. Don't know if me being double logged in to the editor would have anything to do with it.
Mar 6 at 1:53 AM
No, double logging in won't do anything. Do set the levels as I said and see if that helps. I only had a problem when I left the levels at 0. Once I set them to 1 and 70 no problem, and my character isn't a level 70
Marked as answer by doug1030 on 3/8/2017 at 4:31 PM
Mar 6 at 7:43 PM
thank you got it working... on to the next issue in a new topic