This project has moved. For the latest updates, please go here.

Noob issues, please help lol

Topics: Help and Support
Mar 15 at 12:17 AM
Hey i just downloaded the program today and i cant get the save editor to open, it keeps asking me for a verification code. I enter the verification code and click accept and nothing happens. is there a fix for this?
Mar 15 at 3:48 PM
Please make sure that you are running as administrator when your doing the verification, also please note that key is character case sensitive the only letters used is a to f and one to zero there is no "O" in the code given to you.
Marked as answer by doug1030 on 3/15/2017 at 9:26 PM
Mar 16 at 6:31 PM
Right, I missed the bright red text saying to run as admin lol. thanks. now that i've got that sorted out im having issues opening the editor. i had it up and running a couple times, earlier today. i made a bunch of gear and everything was great. now the program wont open, and i had this issue before with the vanilla editor but after restarting my computer i was able to get it to open. cant get it to work with the ros editor though. is there anything i can do to make it open? (i've tried to run as admin and tried to open it the usual way)
Mar 16 at 8:30 PM
Is it giving you an error code?
Mar 17 at 1:50 AM
No it just wasn't opening. seems to be working fine now :s